Threat actors are actively exploiting CVE-2022-1388, a critical severity vulnerability (CVSS 3: 9.8|OVSS: 45) affecting several versions of all F5 BIG-IP modules. F5 BIG-IP encompasses several appliances organisations use as load balancers, firewalls and to inspect and encrypt data entering and leaving their network.

Download the report